Ошибка в composer при обновлении

Ошибка в composer при обновлении
Если во время попытки обновить composer с помощью команды:
$ composer global require "fxp/composer-asset-plugin:1.0
у вас выскочит ошибка типа:
Fatal error: Call to undefined method Fxp\Composer\AssetPlugin\Package\Version\VersionParser::parseLinks() in C:\Users\SisAdmin\AppData\Roaming\Composer\vendor\fxp\composer-asset-plugin\Repository\Vcs
PackageFilter.php on line 272

то лечится это таким способом, а вернее командой:
composer global require fxp/composer-asset-plugin:~1.1.1
или через PHP:

php composer.phar global require fxp/composer-asset-plugin:~1.1.1


Ей, тебе не хватает денег на новенький копьютер? Тогда получение кредита — это единственный выход.

Введи свой e-mail:

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *